OTO-Ohshima Tamashima Observatory-  Index  Search  Changes  Login

32bitアプリを64bitOSにインストールしてエラーになる場合

これまでLinuxはAMD64のDebianを使ってきて、問題になったことはなかったのですが 今回Adobe Readerをインストールしようとしたところエラーが出た。 そこで次のように強制的にインストールした。

dpkg --force-architecture -i  AdobeRdr9.1.3-1_i386linux_jpn.deb

次に32bitアプリを動かすための32ビットライブラリーをインストール

apt-get install ia32-libs ia32-libs-gtk

これでやっと動いた


技術的な覚書きへ戻る

OTO-Ohshima Tamashima Observatory-トップへ戻る

857
Last modified:2010/10/06 14:49:24
Keyword(s):[32bit-app 64bit_OS]
References:[技術的な覚書き]